<!DOCTYPE html> <html lang="en-GB" >
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.eyefortravel.com/sites/all/themes/pharma2014/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Airlines are dedicating teams and budgets to add airport transfers to their product offerings. At this stage, they are exploring how to integrate transfers into the traveller experience and make them part of their long-term brand and commercial strategy.   Our view at Blacklane is that airlines have two ways to view ground transportation, both of which can lead to distinct approaches and divergent product paths, and a different customer experience." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.eyefortravel.com/revenue-and-data-management/rethinking-airport-transfers-could-drive-revenue-and-loyalty" />
<link rel="shortlink" href="http://www.eyefortravel.com/node/57001" />
<title>Rethinking airport transfers could drive revenue and loyalty | Travel Industry News & Conferences - EyeforTravel testing</title>
<style type="text/css" media="all">
@import url("http://www.eyefortravel.com/modules/system/system.base.css?orycwg");
@import url("http://www.eyefortravel.com/modules/system/system.menus.css?orycwg");
@import url("http://www.eyefortravel.com/modules/system/system.messages.css?orycwg");
@import url("http://www.eyefortravel.com/modules/system/system.theme.css?orycwg");
</style>
<style type="text/css" media="all">
@import url("http://www.eyefortravel.com/sites/all/modules/views_slideshow/views_slideshow.css?orycwg");
</style>
<style type="text/css" media="all">
@import url("http://www.eyefortravel.com/modules/aggregator/aggregator.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/date/date_api/date.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?orycwg");
@import url("http://www.eyefortravel.com/modules/field/theme/field.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/logintoboggan/logintoboggan.css?orycwg");
@import url("http://www.eyefortravel.com/modules/node/node.css?orycwg");
@import url("http://www.eyefortravel.com/modules/user/user.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/calendar/css/calendar_multiday.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/views/css/views.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/ckeditor/css/ckeditor.css?orycwg");
</style>
<style type="text/css" media="all">
@import url("http://www.eyefortravel.com/sites/all/modules/ctools/css/ctools.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/word_link/css/word_link.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?orycwg");
</style>
<style type="text/css" media="all">
@import url("http://www.eyefortravel.com/sites/all/themes/pharma2014/style.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/themes/pharma2014/media.css?orycwg");
@import url("http://www.eyefortravel.com/sites/all/themes/pharma2014/js/shadowbox/shadowbox.css?orycwg");
</style>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/misc/drupal.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/adaptive_ramp_search/ramp_search.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/admin_menu/admin_devel/admin_devel.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/libraries/jquery.cycle/jquery.cycle.all.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/libraries/json2/json2.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/views_slideshow/contrib/views_slideshow_cycle/js/views_slideshow_cycle.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/google_analytics/googleanalytics.js?orycwg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-18015343-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var drupal_home = "not_homepage"
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var drupal_id = "0"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/themes/pharma2014/js/jquery.cookie.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/themes/pharma2014/js/custom.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/themes/pharma2014/js/cycle.js?orycwg"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/themes/pharma2014/js/shadowbox/shadowbox.js?orycwg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"pharma2014","theme_token":"vCQzQqq3OxXImXiAQdDeiSrLi8fTPxgMgpUlJLskw0U","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/views_slideshow\/js\/views_slideshow.js":1,"sites\/all\/modules\/adaptive_ramp_search\/ramp_search.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/libraries\/json2\/json2.js":1,"sites\/all\/modules\/views_slideshow\/contrib\/views_slideshow_cycle\/js\/views_slideshow_cycle.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"1":1,"2":1,"sites\/all\/themes\/pharma2014\/js\/jquery.cookie.js":1,"sites\/all\/themes\/pharma2014\/js\/custom.js":1,"sites\/all\/themes\/pharma2014\/js\/cycle.js":1,"sites\/all\/themes\/pharma2014\/js\/shadowbox\/shadowbox.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/views_slideshow\/views_slideshow.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/logintoboggan\/logintoboggan.css":1,"modules\/node\/node.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/linkedin\/linkedin_profile\/linkedin_profile.css":1,"sites\/all\/modules\/word_link\/css\/word_link.css":1,"sites\/all\/modules\/views_slideshow\/contrib\/views_slideshow_cycle\/views_slideshow_cycle.css":1,"sites\/all\/themes\/pharma2014\/style.css":1,"sites\/all\/themes\/pharma2014\/media.css":1,"sites\/all\/themes\/pharma2014\/js\/shadowbox\/shadowbox.css":1,"sites\/all\/themes\/pharma2014\/fonts\/stylesheet.css":1}},"viewsSlideshow":{"homepage_slideshow-block_1":{"methods":{"goToSlide":["viewsSlideshowPager","viewsSlideshowSlideCounter","viewsSlideshowCycle"],"nextSlide":["viewsSlideshowPager","viewsSlideshowSlideCounter","viewsSlideshowCycle"],"pause":["viewsSlideshowControls","viewsSlideshowCycle"],"play":["viewsSlideshowControls","viewsSlideshowCycle"],"previousSlide":["viewsSlideshowPager","viewsSlideshowSlideCounter","viewsSlideshowCycle"],"transitionBegin":["viewsSlideshowPager","viewsSlideshowSlideCounter"],"transitionEnd":[]},"paused":0}},"viewsSlideshowCycle":{"#views_slideshow_cycle_main_homepage_slideshow-block_1":{"num_divs":1,"id_prefix":"#views_slideshow_cycle_main_","div_prefix":"#views_slideshow_cycle_div_","vss_id":"homepage_slideshow-block_1","effect":"fade","transition_advanced":0,"timeout":5000,"speed":700,"delay":0,"sync":1,"random":0,"pause":1,"pause_on_click":0,"play_on_hover":0,"action_advanced":0,"start_paused":0,"remember_slide":0,"remember_slide_days":1,"pause_in_middle":0,"pause_when_hidden":0,"pause_when_hidden_type":"full","amount_allowed_visible":"","nowrap":0,"pause_after_slideshow":0,"fixed_height":1,"items_per_slide":1,"wait_for_image_load":1,"wait_for_image_load_timeout":3000,"cleartype":true,"cleartypenobg":false,"advanced_options":"{}"}},"better_exposed_filters":{"views":{"homepage_slideshow":{"displays":{"block_1":{"filters":[]}}},"upcoming_events_new":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/revenue-and-data-management\/rethinking-airport-transfers-could-drive-revenue-and-loyalty?destination=node\/57001":true}});
//--><!]]>
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">

<!-- jQuery & UI-->
<!--<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>-->
<!--<script type="text/javascript" src="/scripts/MetaPlayer-master/build/external/jquery/jquery-ui-1.8.17..min.js"></script>-->

<!-- Popcorn-->
<!--<script src="/scripts/popcorn.js" type="text/javascript"></script>-->

<!-- Metaplayer -->
<!--<script src="/scripts/MetaPlayer-master/build/metaplayer-complete.min.js"></script>
<link href="/scripts/MetaPlayer-master/build/mp2/theme.mp2.css" rel="stylesheet"  type="text/css">
<script src="/scripts/MetaPlayer-master/external/flowplayer/flowplayer-3.2.6.min.js"></script>
<script src="http://fcbitravel.adaptive.co.uk/scripts/MetaPlayer-master/external/jwplayer/jwplayer.js"></script>
<script src="http://fcbitravel.adaptive.co.uk/scripts/MetaPlayer-master/external/jwplayer/jwplayer.html5.js"></script>-->
<!--
<script src="http://www.eyefortravel.com/scripts/Content-API-Examples-master/js/util/string-util.js"></script>    
<link href="http://www.eyefortravel.com/scripts/Content-API-Examples-master/css/widgets/related-items-widget.css" rel="stylesheet"  type="text/css">
<script src="http://www.eyefortravel.com/scripts/Content-API-Examples-master/js/widgets/related-items-widget.js"></script>
<script type="text/javascript" src="http://www.eyefortravel.com/scripts/jquery.cycle.min.js"></script>
-->
<script type="text/javascript" src="http://www.eyefortravel.com/sites/all/themes/pharma2014/js/relatedcontent.js"></script>

<!-- FONT AWESOME -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

<!-- AddThisEvent -->
<script type="text/javascript" src="https://addthisevent.com/libs/1.6.0/ate.min.js"></script>

<script type="text/javascript">
    var _elqQ = _elqQ || [];
    _elqQ.push(['elqSetSiteId', '443791045']);
    _elqQ.push(['elqTrackPageView']);
    
    (function () {
        function async_load() {
            var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
            s.src = '//img03.en25.com/i/elqCfg.min.js';
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        if (window.addEventListener) window.addEventListener('DOMContentLoaded', async_load, false);
        else if (window.attachEvent) window.attachEvent('onload', async_load); 
    })();
</script>

<!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->  

</head>
<body class="mybodymine html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-57001 node-type-article">
    

<!-- Popup Advert -->
    <div class="popadvert_background"></div>
    <div class="popadvert_content">
        <a href="#" class="popadvert_close">X</a>
        <!--<h1>Free Webinar: Travelbots - Shaping the Future of Traveller Experience</h1>-->
        
        <!--<div class="popupadvert_left">-->
            <a href="https://register.gotowebinar.com/register/2354835431491173633" target="_blank"><img src="/sites/all/themes/pharma2014/images/travelapps.jpg" alt="Webinar: creat apps that engage the travel customer"></a>
        <!--</div>

        <div class="popupadvert_right">
            <p>According to Forbes, "Verified identity helps peel back the first layer of trust between strangers, which is crucial for the success of the sharing economy.” Join us for a webinar on how to leverage trust, improve security and accelerate your user experience. </p>
        </div>

        <a href="https://register.gotowebinar.com/register/341708804634707715" class="button">Learn More &amp; Sign Up</a>-->
    </div>

<!-- Log in popup window -->
<div id="popup-window" class="popup">
    <div class="popup-body">
        <div class="popup-content">
            <h2 class="popup-title">Log in</h2>
            <form action="/revenue-and-data-management/rethinking-airport-transfers-could-drive-revenue-and-loyalty?destination=node/57001" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Forgotten Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-fJRhOpsiZsSGKvaSaOX0WBGj_Qz0-kuBzRvDraWgLio" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div></div></form>            <p>
                <a class="pop-sub" target="_blank" href="http://events.eyefortravel.com/contentsubscription/index.php">Subscribe</a>
            </p>
        </div>
        <div class="close">
            <p>Close log in window <i class="fa fa-times popup-exit"></i></p>
        </div>
    </div>
</div>
<div class="popup-overlay"></div>

<div class="full_header">
    <div class="full_top_nav">
        <div class="full_top_nav_wrapper">
            <ul class="top_nav_left">
                <li>
                    <span aria-haspopup="true">More from EyeforTravel <i class="fa fa-caret-down"></i></span>
                    <ul class="drop">
                        <li><a href="/about-us">About Us</a></li>
                        <li><a href="http://eyefortravelblog.blogspot.co.uk/" target="_blank">EyeforTravel Blog</a></li>
                        <li><a href="/contact-us">Contact Us</a></li>
                        <li><a href="/reports-list">Reports</a></li>
                        <li><a href="/webinars-list">Webinars</a></li>
                        <li><a href="/reports-list?qt-reports_tabs=1#qt-reports_tabs">Free Whitepapers</a></li>
                        <li><a href="/custom-research-including-white-papers-webinars-reports">Custom Research</a></li>
                    </ul>
                </li>
                <li>
                    <span aria-haspopup="true">Channels <i class="fa fa-caret-down"></i></span>
                    <ul class="drop">
                        <li><a href="http://eyefortravelblog.blogspot.co.uk/" target="_blank">EyeforTravel Blog</a></li>
                        <li><a href="/distribution-strategies">Distribution Strategies</a></li>
                        <li><a href="mobile-and-technology">Mobile &amp; Technology</a></li>
                        <li><a href="/revenue-and-data-management">Revenue &amp; Data Management</a></li>
                        <li><a href="/social-media-and-marketing">Social Media &amp; Marketing</a></li>
                    </ul>
                </li>
                <li><a href="/events-list">Events</a></li>
            </ul>

            <div class="search_block">
                <div class="region region-search">
  <div id="block-block-16" class="block block-block">

      
  <div class="content">
    <form class="search-ramp-form" method="get" action='/search/' target="_self">
	<div class="search-ramp-search-input">
		<input id="apply-search" class="button_text" type="submit" value=""/>
		<input id="search-input" type="text" maxlength="255" value="Search" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" name="search_key"/>
	</div>
</form>  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
            </div>

            <ul class="sub_button">
                <li><a href="http://events.eyefortravel.com/contentsubscription/index.php" target="_blank" class="sub_button">Subscribe</a></li>
            </ul>

            <ul class="top_nav_right">
                                    <li><a data-popup-target="#popup-window" id="popup_window" class="loginLink">Log in <i class="fa fa-user"></i></a></li>
                            </ul>
        </div>
    </div>

    <div class="logo_wrapper">
        <div class="logo_left"><a href="/"><img src="/sites/all/themes/pharma2014/new_travel_logo.png" alt="Eye for Travel Logo" /></a></div>
        <div class="logo_centre"></div>
        <div class="logo_left"></div>
    </div>

    <div class="logo_small_screen">
        <div class="logo_small">
            <a href="/"><img src="/sites/all/themes/pharma2014/new_travel_logo.png" alt="Eye for Travel Logo" /></a>
        </div>
        <div class="channel_name">
            <div class="region region-newsletter">
  <div id="block-block-3" class="block block-block">

      
  <div class="content">
    <p><a href="http://1.eyefortravel.com/LP=3387" target="_blank" title="Click here to subscribe to our free weekly e-brief"><img alt="Click here to subscribe to our free weekly e-brief" src="http://www.eyefortravel.com//sites/default/files/signup.gif" /></a></p>
  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
        </div>
    </div>

    <div class="full_navigation_holder">
        <div class="full_navigation">
            <div class="region region-navigation">
  <div id="block-menu-menu-new-main-menu" class="block block-menu">

      
  <div class="content">
    <ul class="menu"><li class="first expanded main-menu-5502"><a href="/" title="" class="main-menu-5502">Home</a><ul class="menu"><li class="first leaf main-menu-5509"><a href="/about-us" title="" class="main-menu-5509">About Us</a></li>
<li class="last leaf main-menu-5510"><a href="/meet-eyefortravel-team" title="" class="main-menu-5510">Meet the Team</a></li>
</ul></li>
<li class="leaf main-menu-5511"><a href="/events-list" title="" class="main-menu-5511">Events</a></li>
<li class="expanded main-menu-5561"><span title="" class="main-menu-5561 nolink">Free Research</span><ul class="menu"><li class="first leaf main-menu-5516"><a href="/free-white-papers" title="" class="main-menu-5516">Whitepapers</a></li>
<li class="leaf main-menu-5542"><a href="/webinars-list" title="" class="main-menu-5542">Webinars</a></li>
<li class="leaf main-menu-5554"><a href="/podcasts" title="" class="main-menu-5554">Podcasts</a></li>
<li class="last leaf main-menu-5517"><a href="http://events.eyefortravel.com/prospectus/" target="_blank" class="main-menu-5517">Custom Research</a></li>
</ul></li>
<li class="expanded main-menu-5512"><span title="" class="main-menu-5512 nolink">On Demand Research</span><ul class="menu"><li class="first leaf main-menu-5513"><a href="/audio-video-hub/all" title="" class="main-menu-5513">Video &amp; Slides from our Conferences</a></li>
<li class="leaf main-menu-5514"><a href="/reports-list" title="" class="main-menu-5514">Reports</a></li>
<li class="leaf main-menu-5528"><a href="http://www.eyefortravel.com/suggest-research-topics" title="" class="main-menu-5528">Suggest a Research Topic</a></li>
<li class="last leaf main-menu-5562"><a href="http://events.eyefortravel.com/prospectus/" class="main-menu-5562">Prospectus</a></li>
</ul></li>
<li class="last leaf main-menu-5519"><a href="http://events.eyefortravel.com/contentsubscription/index.php" title="" class="main-menu-5519">Subscribe</a></li>
</ul>  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
            <a href="#" id="pull">Navigation <i class="fa fa-bars"></i></a>
        </div>
    </div>

    <div class="sub_navigation_holder">
        <div class="sub_navigation">
            <div class="region region-sub-navigation">
  <div id="block-menu-menu-topics" class="block block-menu">

      
  <div class="content">
    <ul class="menu"><li class="first leaf main-menu-5415"><a href="/distribution-strategies" class="main-menu-5415">Distribution  Strategies</a></li>
<li class="leaf main-menu-5417"><a href="/mobile-and-technology" class="main-menu-5417">Mobile and Technology</a></li>
<li class="leaf main-menu-5418"><a href="/revenue-and-data-management" class="main-menu-5418">Revenue and Data Management</a></li>
<li class="leaf main-menu-5416"><a href="/social-media-and-marketing" class="main-menu-5416">Social Media and Marketing</a></li>
<li class="last leaf main-menu-5565"><a href="http://eyefortravelblog.blogspot.co.uk/" target="_blank" class="main-menu-5565">Eyefortravel Blog</a></li>
</ul>  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
        </div>
    </div>

</div>



<div class="clear"></div>

<div id="container">

    <h2 class='node-title'>Rethinking airport transfers could drive revenue and loyalty</h2>
    <div class="full-width-image" style="background-image: url(http://eyefortraveldrupalfs.s3.amazonaws.com/adobestock_60746990.jpeg);"></div>
    <div class="content-sidebar-wrap">

    <div id="content">
      <!--<div id="breadcrumbs"></div>-->
      
            
      <section id="post-content" role="main">
                                
                                        <div class="region region-content">
  <div id="block-system-main" class="block block-system">

      
  <div class="content">
    

                              
        
        <span class="submitted">
            <span class="post-date">Jun 28, 2017</span>        </span>

        <div class="content node-article">
    
        <div class="span-article">
            <a class="articleBannerImg" href="http://events.eyefortravel.com/travel-distribution-summit-europe/?utm_source=events_page&utm_medium=events_page&utm_campaign=events_page" target="_blank"><img src="http://eyefortraveldrupalfs.s3.amazonaws.com/banners/digital_banner_004_1.png" alt="Article Event Banner"></a>
            <p class="article-precis">In an opinion from Timon Bock, the head of distribution partnerships at Blacklane, airlines are challenged to think about how ground transportation could serve their customers better</p>
            
            <!-- IMAGE SET IN PAGE TEMPLATE -->

            <p>Airlines are dedicating teams and budgets to add airport transfers to their product offerings. At this stage, they are exploring how to integrate transfers into the traveller experience and make them part of their long-term brand and commercial strategy.  </p>
<p>Our view at <a href="https://www.blacklane.com/">Blacklane</a> is that airlines have two ways to view ground transportation, both of which can lead to distinct approaches and divergent product paths, and a different customer experience.</p>
<ol><li>
<p>Ground transportation is simply one of several ancillary products that fit into the airline’s product proposition. It’s a source of revenue with many potential partners and it’s based on low-cost ticket sales.</p>
</li>
<li>
<p>A customer-centric perspective closes the missing link in the travel chain. Transfers enable airlines to offer door-to-door travel. Ultimately, it’s both about first benefiting travellers and second about the bottom line.</p>
</li>
</ol><p>Let’s consider how this might play out in two possible scenarios relating for round-trip Dublin-Madrid flight on an airline’s website.</p>
<p><strong>Scenario 1:  </strong>Here the booking confirmation page displays a banner promoting Madrid airport transfers. The traveller almost overlooks it because it resembles an online ad. After clicking, a new tab opens that looks like a ground transportation search engine. The only pre-populated field is the pickup location with the MAD airport code. The traveller returns to the flight confirmation page to get the date, time and flight number, and then adds the drop-off address to search for transfers.</p>
<p>The site, a ground transportation broker, returns 100 options: five pages with 20 different services per page. Trains, shuttle buses, public transportation, taxis and low-cost driver services fill the first three pages. Professional driver services appear at the end. Prices range from €5 to €360.</p>
<p>The traveller selects a service, and then enters the first name, last name, email address and mobile phone number all over again. Then the credit card number needs to be entered. Finally, the traveller completes the purchase and receives an email confirmation from the broker’s website.</p>
<p>The selected service’s contact number appears in the confirmation next to the broker’s email address. If a car service was booked, the instructions say to find a driver holding a sign with the traveller’s last name after exiting the MAD baggage claim.</p>
<p><strong>Scenario 2</strong>:  Before checking out to pay for a selected flight, the airline suggests transfers by a professional driver service. This allows the traveller to select up to four rides:</p>
<ol><li>
<p>Home to DUB</p>
</li>
<li>
<p>MAD to Madrid city center</p>
</li>
<li>
<p>Madrid city center to MAD</p>
</li>
<li>
<p>DUB to home</p>
</li>
</ol><p>This time, the airline pre-populates all contact, date, airport and flight number fields. The traveller chooses the second, third and fourth transfers and then enters the Madrid hotel address.</p>
<p>Then, the airline displays three options: business or first class sedans and a business van for more people and luggage. The description says drivers speak English, track flights in real time, adjust pickup times if necessary, and wait for free for up to an hour after selected pick-up time. The traveller selects the business class sedan and chooses the pickup time for the ride back to MAD.</p>
<p>The airline adds the transfers to the flight, and the traveller completes the purchase in one transaction. The airline emails the flight confirmation. At the same time, the professional driver service emails the ride confirmations co-branded with the airline that include 24/7 phone and email contact information. Both the flight and airport transfers are stored in the Passenger Name Record (PNR) in an integrated manner. If the flight is cancelled or later changed, the transfers will update automatically.</p>
<p>Instructions direct the traveller to meet outside of the MAD baggage claim. Furthermore, emails and text messages of driver contact information are promised an hour before pickup and once the driver arrives. The driver service permits changes or cancellations of any ride by phone, app or website for free until one hour before pickup.</p>
<p><strong>What is your perspective?</strong></p>
<p>In our view airlines can serve their customers better and not just while they are in the air. So while scenario 1 provides a random ground transportation shopping option (Ed’s note: and some would argue more choice), scenario 2 differentiates with curated transfers as an integrated piece of the airlines travel product. </p>
<p>The difference between these scenarios is the airline’s perspective.</p>
<p>In scenario 1 the airline:</p>
<ul><li>
<p>Upsells transfers</p>
</li>
<li>
<p>Drives ancillary revenue on lower-cost tickets</p>
</li>
<li>
<p>Boosts profitability as part of a wider third-party ancillary strategy</p>
</li>
<li>
<p>Gives customers some add-ons that [arguably] take [the customer] extra effort</p>
</li>
<li>
<p>Relies on third parties to deliver the service and takes commission</p>
</li>
</ul><p>Scenario 1 might be the industry’s natural reflex but in our view at Blacklane there is another way. Rather than seeing ground transportation as profit-booster like checked bags and reserved seats, we believe there is an opportunity for airlines to rethink the journey from the customer’s point of view. By closing the missing link in the travel chain – the first and last miles of a trip – the airline can improve the customer experience, driving revenue and long-term loyalty.</p>
<p>So in scenario 2 then, the airline:</p>
<ul><li>
<p>Extends the airline’s core product for a seamless door-to-door trip.</p>
</li>
<li>
<p>Becomes a travel company helping to take the stress out of passenger's journey</p>
</li>
<li>
<p>Rethinks the trip from the customer’s point of view and closes the first and last mile of the trip</p>
</li>
</ul><p>However, to achieve such an approach, airlines and professional driver services need invest in integration up front. By linking transfers to the PNR, they create a simple and intuitive purchase and management process. Airlines evolve the flight-booking path to a trip-booking path, and can, as a result, deliver a superior experience.</p>
<p>So, in meeting a passenger’s travel needs, rather than simply the ‘flyer's’ can help airlines differentiate and drive new revenues. Instead of travellers choosing from dozens of unknown companies, the airline curates and integrates a ‘trusted provider’ to give customers peace of mind.</p>
<p><strong>A new chapter in the evolution of travel</strong></p>
<p>Airlines want to acquire and retain direct customers. Ground transportation helps but, in our view, only one scenario transforms customer retention and brand positioning.</p>
<p>Airlines now face a choice. They can continue to refine an ancillary approach that easily adds some limited near-term revenue. Or, they will extend offerings to become a true door-to-door travel service. The technology, customer need and bottom-line benefit point in one direction for customer and shareholder value.</p>
        </div>

        
    </div>

            <footer>
                    </footer>
    
    
    
    <!--<div class="nextreads">
        <h2>Next Reads</h2>
                <div class="clear"></div>
    </div>-->

	<div class="similarcontent">
        <h2>Related Reads</h2>
        	    <div class="clear"></div>
    </div>

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'eyefortravel'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->

      </section> <!-- /#main -->

      <div class="clear"></div>

    </div>
  
    
    
    </div>

            <aside id="sidebar-second" role="complementary">
            <div class="region region-sidebar-second">
  <div id="block-views-homepage-slideshow-block-1" class="block block-views imageonlyblock">

      
  <div class="content">
    <div class="view view-homepage-slideshow view-id-homepage_slideshow view-display-id-block_1 view-dom-id-c55c772d60117a42b273044d84157234">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_homepage_slideshow-block_1" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_homepage_slideshow-block_1" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_homepage_slideshow-block_1_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-first views-row-odd" aria-labelledby='views_slideshow_pager_field_item_bottom_homepage_slideshow-block_1_0'>
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="http://1.eyefortravel.com/LP=3387" target="_blank"><img src="http://eyefortraveldrupalfs.s3.amazonaws.com/banner_0001.png" width="368" height="108" alt="" /></a></div>  </div></div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>
  
</div> <!-- /.block -->
<div id="block-views-upcoming-events-new-block" class="block block-views">

        <h3 ><a href="/events-list" class="block-title-link" target="_blank">Upcoming Events</a></h3>
        
  <div class="content">
    <div class="view view-upcoming-events-new view-id-upcoming_events_new view-display-id-block view-dom-id-4b196587488535d92d1364f4f0bf3aee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    
<a target="_blank" href="http://events.eyefortravel.com/travel-distribution-summit-north-america/?utm_source=events_page&utm_medium=events_page&utm_campaign=events_page"><div class="events_home">
	<p>EyeforTravel North America 2017 </p>
	<p><span class="date-display-range"><span class="date-display-start">Oct 19, 2017</span> to <span class="date-display-end">Oct 20, 2017</span></span></p>
	<p class="eh_location">Las Vegas (USA)</p>
</div></a>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<a target="_blank" href="http://events.eyefortravel.com/smart-travel-data-summit/?utm_source=eft_events&utm_campaign=eft_events&utm_medium=eft_events"><div class="events_home">
	<p>Smart Travel Data Summit 2017</p>
	<p><span class="date-display-range"><span class="date-display-start">Nov 29, 2017</span> to <span class="date-display-end">Nov 30, 2017</span></span></p>
	<p class="eh_location">Amsterdam</p>
</div></a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<a target="_blank" href="http://events.eyefortravel.com/digital-strategies-travel-europe/?utm_source=eft_events&utm_medium=eft_events&utm_campaign=eft_events"><div class="events_home">
	<p>Digital Strategies for Travel Europe 2017</p>
	<p><span class="date-display-range"><span class="date-display-start">Nov 29, 2017</span> to <span class="date-display-end">Nov 30, 2017</span></span></p>
	<p class="eh_location">Amsterdam</p>
</div></a>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<a target="_blank" href="http://events.eyefortravel.com/smart-travel-data-summit-north-america/"><div class="events_home">
	<p>Smart Travel Data Summit North America 2018</p>
	<p><span class="date-display-range"><span class="date-display-start">Feb 27, 2018</span> to <span class="date-display-end">Feb 28, 2018</span></span></p>
	<p class="eh_location">Ritz Carlton, Coconut Grove, Miami</p>
</div></a>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<a target="_blank" href="http://events.eyefortravel.com/san-francisco-summit/"><div class="events_home">
	<p>EyeforTravel San Francisco 2018</p>
	<p><span class="date-display-range"><span class="date-display-start">Apr 10, 2018</span> to <span class="date-display-end">Apr 11, 2018</span></span></p>
	<p class="eh_location">Hotel Nikko, San Francisco</p>
</div></a>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
        </aside>  <!-- /#sidebar-first -->
    
    
    <div id="footer_wrapper" class="footer_block">
          </div>
  
</div>

<div id="footer">
  <div id="footer_wrapper">
      </div>
  <div class="footer_credit">
    <div class="footer_inner_credit">

                    <div id="foot">
                <div class="region region-footer">
  <div id="block-block-8" class="block block-block">

      
  <div class="content">
    <p>© EyeforTravel Ltd  |  <a href="http://www.eyefortravel.com/terms-and-conditions">Terms &amp; Conditions</a>  |  +44 (0) 207 375 7500  |  <a href="mailto:info@eyefortravel.com?subject=Website%20Enquiry">nikhil@eyefortravel</a><a href="mailto:template@fcbi.com">.com</a> | <a href="/contact-us">Contact Us</a> | <a href="/contact-us#aboutus">About Us</a></p>
<p>EyeforTravel Limited, a registered company in England and Wales - Registered Number 06286442. 7-9 Fashion Street, London, E1 6PX, UK</p>
<p> </p>
  </div>
  
</div> <!-- /.block -->
</div>
 <!-- /.region -->
                <p class="footer_icons">
                    <a href="http://www.facebook.com/eyefortravelGlobal" target="_blank"><i class="fa fa-facebook-square"></i></a>
                    <a href="http://twitter.com/EyeforTravel" target="_blank"><i class="fa fa-twitter-square"></i></a>
                    <a href="https://plus.google.com/116863454267588012087" target="_blank"><i class="fa fa-google-plus-square"></i></a>
                    <a href="https://www.linkedin.com/groups/8550358 " target="_blank"><i class="fa fa-linkedin-square"></i></a>
                    <a href="http://www.eyefortravel.com/rss.xml" target="_blank"><i class="fa fa-rss"></i></a>
                </p>
            </div>
        
    <!--<div id="copyright">
     <p class="copyright"> &copy; ,  </p> <p class="credits">   <a href="http://www.zymphonies.com">Zymphonies</a></p>-->
    <div class="clear"></div>
    </div>
  </div>
  </div>
</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fa0cb17d5faf3b" async="async"></script>

<script>

  // Re-jig the Recent Comments to move the link to the top,
  // and change the link on the user
  jQuery("document").ready(function(){
    jQuery("#recentcomments .dsq-widget-item").each(function(){
      link = jQuery(this).find('.dsq-widget-meta a').eq(0);
      link_href = link.attr('href');
      user = jQuery(this).find('.dsq-widget-user');
      user.attr('href', link_href);
      
      link.append('<br>');
      
      link.prependTo(jQuery(this));
    });
  });
</script>
  
  <input type="hidden" name="OBKey" value="9q3//qH98K5CEUacRCS/Bw=="/> <script LANGUAGE="JavaScript">var OBCTm='1358352948426'; </script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>


<script type="text/javascript">
  var _kmq = _kmq || [];
  var _kmk = _kmk || '1b2f4d5e1f3f9366f0a7d34a3d780e7e2981200b';

function _kms(u){
  setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0],
    s = d.createElement('script');
    s.type = 'text/javascript'; s.async = true; s.src = u;
    f.parentNode.insertBefore(s, f);
  }, 1);
}
_kms('//i.kissmetrics.com/i.js');
_kms('//doug1izaerwt3.cloudfront.net/' + _kmk + '.1.js');
</script>  <script type="text/javascript" src="http://www.eyefortravel.com/sites/all/modules/addthis/addthis.js?orycwg"></script>
  <script type="text/javascript">
  var _mfq = _mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.async = true;
    mf.src = "//cdn.mouseflow.com/projects/583cbdaf-063a-414a-ae36-63d1d407e68d.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script>
</body>
</html>